Necesito instalar DOM inspector para que me funcione firebug

Descargamos la última versión de firefox

La descomprimimos (es un zip ejecutable) y comprimimos el contenido de la carpeta optional\extensions\inspector@mozilla.org a un fichero zip y lo renombramos con la extensión xpi. (OJO, comprimir el contenido, no la carpeta con el contenido, me ha costado 15 minutos ver el error)

Lo ejecutamos y a depurar
Fuente

Anuncios