No se trata de actualizar el firmware orignal de papyre, se trata de un nuevo sistema operativo, que mejore al actual y que sea 100% open source (jinke, el fabricante de papyre solo da una parte del códido que usa).

Se trata de openingpot, un grupo de desarrolladores que está creando una distribución linux capaz de ser instalada en los e-readers clónicos de los Hanlin (ibook, papyre, apollo, algunos son idénticos y otros sólo tienen pequeñas variaciones).

Hay que decir que se trata de la primera release y que el número de versión lo dice todo: 0.0 RC1, así que cuidadito

Para instalarlo solo hay que descargar el nuevo firmware, copiarlo en una tarjeta sd e iniciar el asistente de reflasheado (on y +).

El resultado: una máquina totalmente inservible. Según me han comentado los desarrolladores del proyecto (a los que he podido comunicar el bug en directo), el error se debe a pequeñas diferencias en el hardware.

Lás imágenes aquí.

Por supuesto que después he recuperado la versión original sin problema.

Esto es hacking y no lo de robar tarjetas…